经典火车轨,回头望月,二次握手指标源码[博易大师公式]


ma5:ma(close,5),COLORWHITE;
ma20:ma(close,20),COLORYELLOW;
ma120:ma(c,120),COLORGREEN;
ma250:ma(c,250),COLORMAGENTA;
火车轨:=ma120/ref(ma250,1)>1.03 and ma120>ma250 and ma120>ref(ma120,1) and ma250>ref(ma250,1);
STICKLINE(火车轨,ma120,ma120-0.05,4,0),COLORYELLOW;
STICKLINE(火车轨,ma250,ma250+0.05,4,0),COLORYELLOW;
tt1:=barslast(ref(cross(c,ma120),1)) and cross(ma20,ma120);
STICKLINE(TT1,ma120,ma120-0.09,4,0),colorwhite;
DRAWTEXT(TT1,ma120-0.13,'回头望月'),colorwhite;
fa:=BARSLAST(CROSS(ma10,ma5)) and CROSS(ma5,ma10);
fb:=fa and ma5>ma30 and ma10>ma30 and ma10>REF(ma10,1);
STICKLINE(fb,LOW,LOW-0.09,4,0),colorwhite;
DRAWTEXT(fb,LOW-0.13,'二次握手'),colorwhite,align0;
fa:=BARSLAST(CROSS(ma60,ma20)) and CROSS(ma20,ma60);
fb:=fa and ma20>ma120 and ma60>ma120 and ma20>REF(ma20,1);
STICKLINE(fb,LOW,LOW-0.09,4,0),colorwhite;
DRAWTEXT(fb,LOW-0.13,'二次握手'),,Color00FF00,align0;

相关信息