博弈趋势多空指标源码[博易大师公式]


VAR11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)
-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
趋势线:EMA(VAR11,5),COLORFFFFFF, LINETHICK2;
VAR12:=(趋势线-REF(趋势线,1))/REF(趋势线,1)*100;
STICKLINE(趋势线<13,0,20,5,0),COLORYELLOW;
STICKLINE(REF(趋势线,1)<13 and="" var12="">13,0,50,5,0),COLORRED;
STICKLINE(REF(趋势线,1)>90 AND VAR12<0,100,80,5,0),COLORFF88EE;
0, LINETHICK2;
20,POINTDOT;
80,POINTDOT;
100 ,LINETHICK2;

散户线:=100*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60)),COLORF0F000,LINETHICK1;

VAR1:=(CLOSE+LOW+HIGH)/3;
VAR2:=SUM(((VAR1-REF(LOW,1))-(HIGH-VAR1))*VOL/100000/(HIGH-LOW),0);
VAR3:=EMA(VAR2,1);
JCS:=VAR3;
JCM:=MA(VAR3,12);
JCL:=MA(VAR3,26);
ZLJR:=(JCS-JCM)*60;


VAR81:=EMA(HHV(HIGH,500),21);
VAR82:=EMA(HHV(HIGH,250),21);
VAR83:=EMA(HHV(HIGH,90),21);
VAR84:=EMA(LLV(LOW,500),21);
VAR85:=EMA(LLV(LOW,250),21);
VAR86:=EMA(LLV(LOW,90),21);
VAR87:=EMA((VAR84*0.96+VAR85*0.96+VAR86*0.96+VAR81*0.558+VAR82*0.558+VAR83*0.558)/6,21);
VAR88:=EMA((VAR84*1.25+VAR85*1.23+VAR86*1.2+VAR81*0.55+VAR82*0.55+VAR83*0.65)/6,21);
VAR89:=EMA((VAR84*1.3+VAR85*1.3+VAR86*1.3+VAR81*0.68+VAR82*0.68+VAR83*0.68)/6,21);
VAR8A:=EMA((VAR87*3+VAR88*2+VAR89)/6*1.738,21);
VAR8B:=REF(LOW,1);
VAR8C:=SMA(ABS(LOW-VAR8B),3,1)/SMA(MAX(LOW-VAR8B,0),3,1)*100;
VAR8D:=EMA(IF(CLOSE*1.35<=VAR8A,VAR8C*10,VAR8C/10),3);
VAR8E:=LLV(LOW,30);
VAR8F:=HHV(VAR8D,30);
VAR810:=IF(MA(CLOSE,58),1,0);
CK:= EMA(IF(LOW<=VAR8E,(VAR8D+VAR8F*2)/2,0),3)/618*VAR810;
底部:=IF(CK>50,50,CK),COLORRED;
STICKLINE(底部>0,0,底部,4,1),COLORFF00FF



相关信息