博易大师操盘主图源码[博易大师公式]


VAR1:=EMA(CLOSE,3);
VAR2:=EMA(CLOSE,8);
MA21:=EMA(CLOSE,21);
VV:=MA(CLOSE,5)-MA(CLOSE,10);
STICKLINE(VV>=0,O,C,0.5,0 ),COLORRED;
STICKLINE(VV>=0,O,H,0.3,0 ),COLORRED;
STICKLINE(VV>=0,O,L,0.3,0 ),COLORRED;
STICKLINE(VV<0,O,C,0.5,0 ),COLORCYAN;
STICKLINE(VV<0,O,L,0.3,0 ),COLORCYAN;
STICKLINE(VV<0,O,H,0.3,0 ),COLORCYAN;
STICKLINE(VV<0,O,C,3,0),COLORFF6600;
STICKLINE(VV<0,O,C,2,0),COLORFF9900;
STICKLINE(VV<0,O,C,1.2,0),COLORFFCC00;
STICKLINE(VV<0,O,C,0.2,0),COLORCYAN;
STICKLINE(VV>=0,O,C,3,0),COLOR000099;
STICKLINE(VV>=0,O,C,2,0),COLOR0000CC;
STICKLINE(VV>=0,O,C,1.3,0),COLOR0000FF;
STICKLINE(VV>=0,O,C,0.3,0),COLORCC66FF;
短期:EMA(VAR1,13),COLORYELLOW,LINETHICK2;
生命线:EMA(CLOSE,55),COLOR0000FF,LINETHICK3;
DRAWTEXT(CROSS(短期,生命线),短期*0.995,'多'),COLOR00FFFF;
DRAWTEXT(CROSS(生命线,短期),短期*1.005,'空'),COLOR00FF00;
长期:(MA(VAR1,90)+MA(VAR1,120)+MA(VAR1,180)+MA(VAR1,250))/4,COLORFFFF00,LINETHICK1;
PARTLINE(VAR1<MA21,短期),LINETHICK3,COLOR00FFFF;
PARTLINE(VAR1>MA21,短期),LINETHICK3,COLORFF8000;
PARTLINE(VAR1<VAR2 AND VAR1>MA21,短期),LINETHICK2,COLORYELLOW;
PARTLINE(VAR1>VAR2 AND VAR1<MA21,短期),LINETHICK2,COLORYELLOW;

相关信息