稳赢KDJ 博易大师指标[博易大师公式]


VAR1:=(H+L+O+C*2)/5;
VAR2:=EMA(VAR1,11);
VAR3:=STD(VAR1,30);
VAR4:=EMA(VAR1,2);
VARA:=(VAR1-VAR2)*100/VAR3;
K:(EMA(VARA,9)+100)/2-3,COLORRED,LINETHICK2;
D:SMA(K,5,1),COLORYELLOW,LINETHICK2;
J:4*K-3*D,COLORF00FF0,LINETHICK2;
DRAWICON(FILTER(J>REF(J,1)AND J<REF(J,3) AND J<K AND VAR4>REF(VAR4,1)AND K>=REF(K,1)AND J<40 OR CROSS(J,K)AND CROSS(J,D) AND J<40 OR J>REF(J,1)AND J<-20,7), J*0.8,1);
DRAWICON(FILTER(J<=REF(J,1) AND J>80,8), J*1.2,2);

相关信息