[指标]量能买卖指标源码 义阳博弈量能[博易大师公式]


OBV:=MA(SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),-VOL,0)),0)/25000,1);
OBVE:=EMA(OBV,3);
RSV:=(OBVE-LLV(OBVE,6))/(HHV(OBVE,6)-LLV(OBVE,6))*100;
K:SMA(RSV,2,1);
D:SMA(K,2,1);
J:3*K-2*D;
RSV1:=(OBVE-LLV(OBVE,N))/(HHV(OBVE,N)-LLV(OBVE,N))*100;
K1:SMA(RSV1,M1,1);
D1:SMA(K1,M2,1);
J1:=3*K1-2*D1;
{FILLRGN(K1,D1,K1>D1,RGB(255,0,0),K1<D1,RGB(0,255,0));}
RSV2:=(OBVE-LLV(OBVE,120))/(HHV(OBVE,120)-LLV(OBVE,120))*100;
K2:=SMA(RSV2,40,1);
D2:=SMA(K2,40,1);
DK:1.5*(K2-D2),LINETHICK0;
STICKLINE(DK>0,50+2*DK,50,0.8,0),COLORRED;
STICKLINE(DK<0,50,50+2*DK,0.8,0),COLORGREEN;

相关信息