博易 支撑压力线 指标 空头线 操盘线[博易大师公式]


Q:=(3*CLOSE+LOW+OPEN+HIGH)/6;
操盘线:(26*Q+25*REF(Q,1)+24*REF(Q,2)+23*REF(Q,3)+22*REF(Q,4)+21*REF(Q,5)
 +20*REF(Q,6)+19*REF(Q,7)+18*REF(Q,8)+17*REF(Q,9)+16*REF(Q,10)+15*REF(Q,11)+14*REF(Q,12)+13*REF(Q,13)+12*REF(Q,14)+11*REF(Q,15)
 +10*REF(Q,16)+9*REF(Q,17)+8*REF(Q,18)+7*REF(Q,19)+6*REF(Q,20)+5*REF(Q,21)+4*REF(Q,22)+3*REF(Q,23)+2*REF(Q,24)+REF(Q,26))/351,LINETHICK0,COLORRED;
空头线:=EMA(操盘线,7);
STICKLINE(操盘线>空头线,操盘线,空头线,4,0),COLORRED;
STICKLINE(操盘线<空头线,操盘线,空头线,4,0),COLOR00FF00;
压力:MA(REF(HHV(C,30),1),2),COLOR808040,LINETHICK2;
支撑:MA(REF(LLV(C,30),1),2),COLOR808040,LINETHICK2; 

相关信息