[指标]博易压力支撑指标源码[博易大师公式]


LC:= REF(C,1);
RSI:SMA(MAX(C-LC,0),14,1)/SMA(ABS(C-LC),14,1)*100,COLORFF00FF;
QS:=HHV(MA(RSI,3),13);
RS:=LLV(MA(RSI,3),13);
VAR1:=BACKSET(REF(QS,2)=HHV(QS,5),3);
VAR2:=CROSS(VAR1,0.9); 
VAR3:=BACKSET(REF(RS,2)=LLV(RS,5),3);
VAR4:=CROSS(VAR3,0.9); 
压力:REF(QS,BARSLAST(VAR2)),POINTDOT,COLOR00FF00;
STICKLINE(RSI,REF(QS,BARSLAST(VAR2)),REF(QS,BARSLAST(VAR2)),5,0),COLOR00FF00;
支撑:REF(RS,BARSLAST(VAR4)),POINTDOT,COLOR0087FF;
STICKLINE(RSI,REF(RS,BARSLAST(VAR4)),REF(RS,BARSLAST(VAR4)),5,0),COLOR0087FF;
F1:=ZIG(3,15);
F3:IF((F1> REF(F1,1)),0,90);
DRAWTEXT(FILTER(F3,120),30,'下来就买');

相关信息