[指标]主图轨道趋势指标源码[博易大师公式]


VAR2:=CLOSE*VOL; 
MID:=EMA((EMA(VAR2,3)/EMA(VOL,3)+EMA(VAR2,6)/EMA(VOL,6)+EMA(VAR2,12)/EMA(VOL,12)+EMA(VAR2,24)/EMA(VOL,24))/4,N); 
主趋势线1:MID;MID2:=MID*1.01;
SDN:=MID*0.94; 
SDN3:=REF(CLOSE,1800),COLORYELLOW;
SUP:=1.06*MID,COLORBLUE; 
VAR4:=EMA(CLOSE,9); 
B9:=COUNT(HIGH>SUP,5);
VAR1:=MID;
PARTLINE(VAR1>REF(VAR1,1),VAR1),LINETHICK2,COLORRED;
PARTLINE(VAR1<REF(VAR1,1),VAR1),LINETHICK2,COLORCYAN;
PP:=(2*CLOSE+HIGH+LOW)/4;
QQ:=ABS(PP-MA(CLOSE,N*15));
AA:=QQ/MA(CLOSE,N*15);
N2:=(N-2)*15;
N3:=(N+2)*15;
N4:=(N+3)*15;
主趋势线:=(MA(CLOSE,13)),LINETHICK2,COLORRED;
CC:=(CLOSE/主趋势线);

相关信息