庄家终结者指标[博易大师公式]


HH:=HHV(HIGH,N);
LL:=LLV(LOW,N);
HH1:=BARSLAST((HH > REF(HH,1)));
LL1:=BARSLAST((LL < REF(LL,1)));
PARTLINE((HH1 < LL1),LL),COLORYELLOW;
PARTLINE((HH1 > LL1),HH),COLORBLUE;
STICKLINE((HH1 < LL1),O,C,4,1),COLORRED;
STICKLINE((HH1 < LL1),C,H,0.1,1),COLORRED;
STICKLINE((HH1 < LL1),O,L,0.1,1),COLORRED;
STICKLINE((HH1 > LL1),O,C,4,0),COLORCYAN;
STICKLINE((HH1 > LL1),H,C,0.1,1),COLORCYAN;
STICKLINE((HH1 > LL1),O,L,0.1,1),COLORCYAN;
DRAWTEXT(CROSS(HH1,LL1),HH,'空');
DRAWTEXT(CROSS(LL1,HH1),LL,'多');
DRAWTEXT(((HH1 < REF(HH1,1)) AND (HH1 < LL1)),LOW,'♂加多');
DRAWTEXT(((LL1 < REF(LL1,1)) AND (HH1 > LL1)),HIGH,'♀加空');

相关信息