大智慧太极成交量指标源码


  大智慧太极成交量指标源码(红色量柱为吸货量,绿色为出货量)

  drawtextrel(0,0,‘说明:红色量柱为吸货量,绿色为出货量,黄色为天量,蓝色为地量’);

  总手:VOL;

  zz:=IF(REF(C,1)》REF(O,1) AND O》REF(C,1)*1.014 AND C《O*1.02,1,3);

  v5:=MA(V,5);

  v12:=MA(V,12);

  V34:=MA(V,34);

  C6:=MA(C,6);

  stickline(vol,0,vol,8,0),colorgray;

  STICKLINE(CROSS(C,C6) AND V》v5*1.2 AND V》v12*1.2 AND zz》2 AND C》H*0.975,0,VOL,8,0),colorred;

  STICKLINE(CROSS(C6,C) AND V》v5*1.2 AND V》v12*1.2,0,VOL,8,0),colorgreen;

  STICKLINE(VOL》MA(VOL,5)*2 AND V》V34*3 AND C《REF(C,1)*1.05,0,VOL,8,0),coloryellow;

  STICKLINE(VOL《MA(VOL,5)/2 AND V《v12/2,0,VOL,8,0),colorblue;

  STICKLINE(VOL》MA(VOL,5)*2 AND V》V34*3 AND C《REF(C,1)*1.05 AND CROSS(C,C6) AND V》v5*1.2 AND V》v12*1.2 AND zz》2 AND C》H*0.975,VOL*0.5,0,8,0),colorred;

  DRAWTEXTABS(5,5,‘1’),linethick1,COLOR00EEff;

  STICKLINE(VOL》MA(VOL,5)*2 AND V》V34*3 AND C《REF(C,1)*1.05 AND CROSS(C6,C) AND V》v5*1.2 AND V》v12*1.2,VOL*0.5,0,8,0),colorred;

  DRAWTEXT (VOL》MA(VOL,5)*2 AND V》V34*3 AND C《REF(C,1)*1.05,V,‘天’),colorwhite;

  DRAWTEXT (VOL《MA(VOL,5)/2 AND V《v12/2,(V5+V)/2,‘地’),colorwhite;

  DRAWTEXT (CROSS(C,C6) AND V》v5*1.2 AND V》v12*1.2 AND zz》2 AND C》H*0.975,v,‘吸’),colorwhite;

  DRAWTEXT (CROSS(C6,C) AND V》v5*1.2 AND V》v12*1.2,v,‘出’),colorwhite;

相关信息