大智慧逍遥二号指标公式


  VAR1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;

  VAR2:=SMA(VAR1,9,1)+100;

  VAR3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

  VAR4:=SMA(VAR3,3,1);

  VAR5:=SMA(VAR4,3,1)+100;

  强弱分界:50,COLORFFFFCC;

  底部:0,COLOR00FFFF;

  安全:20,COLORFFAA66,LINETHICK1;

  预警:80,COLORFFAA66,LINETHICK1;

  顶部:100,COLORFFFF33;

  V1:=LLV(LOW,10);

  V2:=HHV(H,25);

  价位线:=EMA((C-V1)/(V2-V1)*4,4);

  DRAWTEXT(CROSS(价位线,0.3),20+4,‘●买’),COLORRED;

  DRAWTEXT(CROSS(3.5,价位线),100-4,‘●卖’),COLORGREEN;

  VAR2Q:=REF(LOW,1);

  VAR3Q:=SMA(ABS(LOW-VAR2Q),3,1)/SMA(MAX(LOW-VAR2Q,0),3,1)*100;

  VAR4Q:=EMA(IF(CLOSE*1.3,VAR3Q*10,VAR3Q/10),3);

  VAR5Q:=LLV(LOW,30);

  VAR6Q:=HHV(VAR4Q,30);

  VAR7Q:=IF(MA(CLOSE,58),1,0);

  VAR8Q:=EMA(IF(LOW《=VAR5Q,(VAR4Q+VAR6Q*2)/2,0),3)/618*VAR7Q;

  VAR9Q:=IF(VAR8Q》100,100,VAR8Q);

  吸筹:STICKLINE(VAR9Q》-120,0,VAR9Q,8,1),COLORYELLOW;

  AA3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;

  AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;

  AA5:=SMA(AA4,13,8);

  走势:=CEILING(SMA(AA5,13,8));

  AA6:=SMA(AA3,21,8);

  卖临界:STICKLINE(走势-AA6》85,103,100,10,1),COLORRED,LINETHICK2;

  主力线:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);

  超短线:(((主力线-LLV(主力线,21))/(HHV(主力线,21)-LLV(主力线,21)))*(4))*(25),LINETHICK2,COLORRED;

  VAR11:=3;

  VAR21:=(3)*(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),5,1)) - (2)*(SMA(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),5,1),3,1));

  RSV1:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;

  RSV2:=(CLOSE-LLV(LOW,37))/(HHV(HIGH,37)-LLV(LOW,37))*100;

  短线:SMA(SMA(RSV1,3,1),3,1)+3*STD(CLOSE,21),COLOR00ff00;

  中线:SMA(RSV2,5,1)+2*STD(CLOSE,37),COLORRED;

  RSV3:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;

  长线:SMA(RSV3,5,1),COLORYELLOW;

  看底:STICKLINE(中线《15,中线,15,6,0),colorF00FF0;

  黄金坑:STICKLINE(短线《20 AND 中线《20 AND 长线《20,MAX(长线,MAX(短线,中线)),20,8,0),COLOR00CCFF;

  看顶:STICKLINE(中线》80,80,中线,6,0),colorFFF000;

  DRAWICON(CROSS(长线,15),中线,1);

  DRAWTEXT(LONGCROSS(中线,20,15),20,‘追涨’);

  DRAWTEXT(CROSS(短线,长线)AND 长线《18 AND 长线》REF(长线,1)OR CROSS(长线,5),20,‘千载难逢’);

  粘合星:DRAWTEXT(ABS(中线-长线)《2 AND 中线》REF(中线,1),中线,‘*’);

  中线2:=-100*(HHV(HIGH,40)-CLOSE)/(HHV(HIGH,40)-LLV(LOW,40));

  底:DRAWTEXT(CROSS(中线2,-90) AND (长线《中线 AND 长线》REF(长线,1)OR 短线《20 AND 中线《20 AND 长线《20),长线,‘底’),COLORFF00FF;

  IF(COUNT(CROSS(中线2,-90),12)=3,30,5);

  IF(COUNT(CROSS(-5,中线2),12)=3 OR COUNT(CROSS(-15,中线2),6)=3,70,100);

相关信息