大智慧杀庄舔血指标公式


  高点:=HHV(H,9);

  低点:=LLV(L,9);

  箱体:=高点-低点;

  背离:=CLOSE/箱体-低点/箱体;

  慢线:SMA(背离,3,1),linethick2,colorff0000;

  修正:=SMA(慢线,3,1);

  快线:(39*慢线-26*修正)/13,linethick2,color0000ff;

  买入:=ref(快线,1)《ref(慢线,1) and 快线》=慢线;

  drawicon(买入,快线*0.98,4);

  卖出:=ref(快线,1)》ref(慢线,1) and 快线《=慢线;

  drawicon(卖出,慢线*0.98,5);

相关信息