大智慧超级牛魔王指标公式


  Var3:=1;

  Var4:=MA(CLOSE,5);

  Var5:=MA(CLOSE,10);

  Var6:=MA(CLOSE,30);

  Var7:=MA(CLOSE,60);

  Var8:=EMA(COST(85),7);

  Var9:=EMA(COST(15),7);

  VarA:=SUM(CLOSE*VOL*100,4)/SUM(VOL*100,4);

  VarB:=Intpart(VarA*100)/100;

  VarC:=SUM(CLOSE*VOL*100,7)/SUM(VOL*100,7);

  VarD:=Intpart(VarC*100)/100;

  VarE:=SUM(CLOSE*VOL*100,28)/SUM(VOL*100,28);

  VarF:=Intpart(VarE*100)/100;

  短线趋势:EMA(CLOSE,5)-EMA(CLOSE,10);

  中线趋势:EMA(短线趋势,30);

  Var10:=-100*(HHV(CLOSE,5)-CLOSE)/(HHV(CLOSE,5)-LLV(LOW,5))+100;

  Var11:=-100*(HHV(CLOSE,10)-CLOSE)/(HHV(CLOSE,10)-LLV(LOW,10))+100;

  Var12:=-100*(HHV(CLOSE,20)-CLOSE)/(HHV(CLOSE,20)-LLV(LOW,20))+100;

  Var13:=-100*(HHV(CLOSE,30)-CLOSE)/(HHV(CLOSE,30)-LLV(LOW,30))+100;

  Var14:=REF(中线趋势,1);

  Var15:=中线趋势;

  Var16:=Var15-Var14;

  Var17:=REF(短线趋势,1);

  Var18:=短线趋势;

  Var19:=Var18-Var17;

  Var1A:=OPEN;

  Var1B:=CLOSE;

  超级牛魔王:If(Var1A《=Var4 AND Var1A《=Var5 AND Var1A《=Var6 AND Var1B》=Var4 AND Var1B》=VarF AND Var16》0 AND Var19》0 AND Var3=1,0.5,0);

  {www.gupang.com 股旁网_大智慧指标公式}

  短线指标:IF(CROSS(短线趋势,中线趋势) AND 短线趋势《0 AND 中线趋势《-0.2 AND Var11》45 AND Var16》0 AND Var3=1,1,0);

相关信息