大智慧KDJ短中长指标公式


  短RSV3:=(CLOSE-LLV(LOW,3))/(HHV(HIGH,3)-LLV(LOW,3))*100;

  短K3:SMA(短RSV3,3,1),COLOR00FFFF,LINETHICK3;

  短d3:=SMA(短K3,3,1);

  短J3:3*短K3-2*短d3,Coloraaaaaa;

  中rsv27:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;

  中K27:sMA(中rsv27,3,1) ,color00ffff,linethick2;

  中D27:sMA(中K27,3,1) ,color0000ff,linethick2;

  中J27:=3*中K27-2*中D27;

  长rsv89:=(CLOSE-LLV(LOW,89))/(HHV(HIGH,89)-LLV(LOW,89))*100;

  长K89:sMA(长rsv89,13,1) ,colorffffff,linethick2;

  长D89:sMA(长K89,3,1), colorffff00,linethick2;

  长J89:=3*长K89-2*长D89;

  100,color00ff00,linethick2;

  80,color00ff00,pointdot,linethick2;

  50,color00ff00,linethick1;

  20,color00ff00,pointdot,linethick2;

  0,color00ff00,linethick2;

相关信息