大智慧金碧辉煌主图指标公式


  MA13:EMA(CLOSE,13),color00ff00;

  MA55:EMA(CLOSE,55),colorred;

  股票中轨:EMA(CLOSE,30),colorffffff,linethick2 ;

  股票上轨:MA(CLOSE,30) + 2*STD(CLOSE,30), COLORYELLOW,pointdot, linethick2 ;

  股票下轨:MA(CLOSE,30) - 2*STD(CLOSE,30) ,COLORYELLOW ,pointdot, linethick2;

  STICKLINE(MA13》MA55,MA13,MA55,1,0),colorFF66FF ;

  STICKLINE(MA55》MA13,MA13,MA55,1,0),color00FF00 ;

  aa:MA13;

  if(aa》=ref(aa,1),aa,0),LINETHICK2,COLORyellow,circledot;

  if(aa《ref(aa,1),aa,0),LINETHICK2,COLORff9900,circledot;

  STICKLINE(C》aa,L,H,0.1,1),COLORRED;

  STICKLINE(C》aa,C,O,4,1),COLORRED;

  STICKLINE(C》aa,C,O,4,1),COLORRED;

  STICKLINE(C《aa,C,O,4,1),COLORFFFF00;

  STICKLINE(C《aa,C,O,4,1),COLOR00FF00;

  STICKLINE(C《aa,L,H,0.1,1),COLOR00FF00;

相关信息