大智慧秘密买点选股指标公式


  N:=40;

  N1:=20;

  VAR1:=((3 * SMA((((C - LLV(L,N)) / (HHV(H,N) - LLV(L,N))) * 100),5,1)) - (2 * SMA(SMA((((C - LLV(L,N)) / (HHV(H,N) - LLV(L,N))) * 100),5,1),3,1)));

  VAR2:=((3 * SMA((((C - LLV(L,N1)) / (HHV(H,N1) - LLV(L,N1))) * 100),5,1)) - (2 * SMA(SMA((((C - LLV(L,N1)) / (HHV(H,N1) - LLV(L,N1))) * 100),5,1),3,1)));

  秘密买点1:=VAR2 《= 3 and count(c/ref(c,1)》1.097,20) and c》ma(c,120) and ma(c,120)》ma(c,250) ;

  秘密买点2:=count(秘密买点1,3) and c》o ;

  秘密买点:count(秘密买点2,20)=1 and 秘密买点2;

相关信息