大智慧四绝技集合主图指标公式


  MA1:MA(CLOSE,5);

  MA2:MA(CLOSE,10);

  MA3:MA(CLOSE,20);

  MA4:MA(CLOSE,30);

  MA5:MA(CLOSE,60);

  MA6:MA(CLOSE,120);

  魔鬼线:MA(CLOSE,321),LINETHICK2,colorRED;

  A1:=REF(C,3)/REF(C,4)》1.099 AND REF(C,3)》REF(O,3);

  A2:=REF(C,1)《REF(C,2) AND REF(C,1)》REF(O,3) AND REF(O,1)/REF(O,3)《1.05 AND REF(C,1)《REF(C,3);;

  A3:=L/REF(O,3)《1.03 AND C》REF(C,3);

  XG1:=A1 AND A2 AND A3;

  DRAWTEXT(Xg1,l*0.97,‘★N字’),colorwhite;

  {长上影线 + 次日突破上影顶}

  AB1:=C》MA(C,5) AND C》MA(C,10) AND C》MA(C,20) AND MA(C,5)》MA(C,10);

  AB2:=REF((h-max(o,c))/max(o,c)*100》3,1) AND REF((MIN(O,C)-L)/L*100《2,1);

  AB3:=O《REF(O,1) AND C》REF(H,1);

  XGB1:=AB1 AND AB2 AND AB3;

  DRAWTEXT(XGB1,H*1.05,‘←突破上影’),coloryellow;

  {放量假阴之次日突破}

  ZA1:=REF(O,1)》REF(H,2) AND REF(C,1)《REF(O,1) AND REF(H,1)=REF(O,1);

  ZA2:=REF(V,1)=HHV(V,15) AND REF(V,1)/REF(V,2)》=3 AND REF(C,1)/REF(C,2)》1.02;

  ZA3:=C》REF(H,1);

  ZXG:=ZA1 AND ZA2 AND ZA3;

  DRAWTEXT(ZXG,REF(H,1)*1.02,‘●突破假阴’),colorwhite;

  {先跌停后涨停}

  AC1:=REF(C,1)/REF(C,2)《0.92;

  AC2:=C》REF(O,1) AND C/REF(C,1)》1.05;

  XGC:=AC1 AND AC2;

  DRAWTEXT(XGC,L-0.05,‘●阳吞阴’),colorred;

相关信息