大智慧红黄双色主升浪金龙喜舞指标


  日时转换:=IF(DATATYPE=8,120,240);

  QZS:=(EMA(CLOSE,10)+EMA(CLOSE,32))/2;

  VAR1:=(EMA(CLOSE,30)+EMA(CLOSE,72))/2;

  VAR2:=(EMA(VOL,10)+EMA(VOL,32))/2;

  VAR3:=(VAR1+VAR2)/2;

  VAR4:=EMA(VAR3,30);

  VAR5:=EMA(VAR3,60);

  VAR6:=ALL(VAR1》REF(VAR1,1),5) AND ALL(VAR4》REF(VAR4,1),5);

  FILLRGN(VAR1,EMA(VAR1,60),VAR1》EMA(VAR1,60),RGB(150,30,30),VAR1《EMA(VAR1,60),RGB(0,110,30));

  牵引线:VAR1,COLORYELLOW;

  强弱线:EMA(VAR1,日时转换),POINTDOT,COLORWHITE;

  趋势关注:IF(CROSS(VAR1,EMA(VAR1,60)) AND VAR6,1,0),LINETHICK0,COLORRED;

  量价关注:IF(CROSS(VAR3,VAR5) AND VAR6,1,0),LINETHICK0,COLORWHITE;

  冲击量:IF(VAR3》VAR5 AND VAR6,1,0),LINETHICK0,COLORYELLOW;

  强势区:IF(VAR1》强弱线,1,0),LINETHICK0,COLORRED;

  止损区:IF(VAR1《强弱线,1,0),LINETHICK0,COLORGREEN;

  STICKLINE(QZS》VAR1,QZS,VAR1,3,0),COLORFF00FF;

  STICKLINE(冲击量=1,QZS,VAR1,3,0),COLORYELLOW;

  DRAWICON(趋势关注=1,EMA(VAR1,60),13);

  DRAWTEXT(量价关注=1,EMA(VAR1,60),‘L0V’),COLORWHITE;

相关信息