飞狐指标公式:交通图(主图)飞狐公式


交通图(主图)

中线以下的股不做.抓长期处在下通道而现在进入上通道的股.准盈
偶是交警.抓违章车.一看不是酒鬼就是庄家再拉升行情。

DRAWGBK(CLOSE=CLOSE,COLORRGB(80,130,130),COLORRGB(30,30,60),1);
X2:EMA(CLOSE,9),linethick0;
X3:EMA(X2,50)-1,linethick0;
X4:EMA(X2,50)+1,linethick0;
CG:ma(C,17),linethick0;
FL:hhv(CG,2);
FS:if(CG<FL,(CG-(FL-CG)),FL);
MA1:MA(CLOSE,5);
STICKLINE(CLOSE>cg,OPEN,CLOSE,6,1) ;
STICKLINE(CLOSE=cg,OPEN,CLOSE,6,1) ;
STICKLINE(CLOSE>cg,LOW,OPEN,0.8,1) ;
STICKLINE(CLOSE=cg,LOW,OPEN,0.8,1) ;
STICKLINE(CLOSE>cg,CLOSE,HIGH,0.8,1);
STICKLINE(CLOSE=cg,CLOSE,HIGH,0.8,1);
STICKLINE(CLOSE<cg,CLOSE,OPEN,6,0), COLORgreen;
STICKLINE(CLOSE=cg,CLOSE,OPEN,6,0), COLORgreen;
STICKLINE(CLOSE<cg,OPEN,LOW,0.8,0), COLORgreen;
STICKLINE(CLOSE=cg,OPEN,LOW,0.8,0), COLORgreen;
STICKLINE(CLOSE<cg,HIGH,CLOSE,0.8,0),COLORgreen;
STICKLINE(CLOSE=cg,HIGH,CLOSE,0.8,0),COLORgreen;
STICKLINE(CLOSE>cg,OPEN,CLOSE,6,1) ;
STICKLINE(CLOSE=cg,OPEN,CLOSE,6,1) ;
STICKLINE(CLOSE>cg,LOW,OPEN,0.8,1) ;
STICKLINE(CLOSE=cg,LOW,OPEN,0.8,1) ;
STICKLINE(CLOSE>cg,CLOSE,HIGH,0.8,1);
STICKLINE(CLOSE=cg,CLOSE,HIGH,0.8,1);
STICKLINE(CLOSE<cg,CLOSE,OPEN,6,0), COLORgreen;
STICKLINE(CLOSE=cg,CLOSE,OPEN,6,0), COLORgreen;
STICKLINE(CLOSE<cg,OPEN,LOW,0.8,0), COLORgreen;
STICKLINE(CLOSE=cg,OPEN,LOW,0.8,0), COLORgreen;
STICKLINE(CLOSE<cg,HIGH,CLOSE,0.8,0),COLORgreen;
STICKLINE(CLOSE=cg,HIGH,CLOSE,0.8,0),COLORgreen;
A:(X4+X3)/2,linethick0;
A1:A+0.1;
A2:A-0.1;
A3:X4+0.1;
A4:X4-0.1;
A5:X3+0.1;
A6:X3-0.1;
STICKLINE(A6<A5,A6,A5,0.1,0),COLOREEEEFF,pointDOT;
STICKLINE(A4<A3,A4,A3,0.1,0),COLOREEEEFF,pointDOT;
STICKLINE(A2<A1,A2,A1,0.1,0),COLOREEEEFF,pointDOT;
KS:=(C-MA(C,17))/MA(C,17)*(-100);
RKS:=REF(KS,1);
MLS:=RKS/KS>=1.23 AND RKS>=8 AND C/REF(C,1)>=1.02;
超跌:STICKLINE(KS>=17,o,L,6,0),colorwhite,linethick6;
反弹:STICKLINE(MLS=1,o,L,6,0),colormagenta,linethick6;
超超跌:STICKLINE(KS>=34,o,L,8,1),colorwhite,linethick6;
反反弹:STICKLINE(MLS=1,o,L,8,1),colormagenta,linethick6;
超极跌:STICKLINE(KS>=34,o,L,8,1),COLORCYAN,linethick6;
反极弹:STICKLINE(MLS=1,o,L,3,1),COLORCYAN,linethick6;