股票公式:买入卖出飞狐公式


多方趋势(7)*(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(30),4,1))-(3)*(SMA(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(30),4,1),3,1))-SMA(SMA(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(30),4,1),3,1),2,1)),Color0000FF;
空方趋势EMA(MA(多方趋势,5),7)),ColorF0F000;
STICKLINE((多方趋势>78) AND (多方趋势>=空方趋势),78,多方趋势,5,1),Color00FF00;
STICKLINE((空方趋势<=多方趋势),空方趋势,多方趋势,3,0),Color0000FF;
STICKLINE((空方趋势>多方趋势),多方趋势,空方趋势,3,0),ColorF0F000;
STICKLINE((空方趋势<14) AND (空方趋势>多方趋势),多方趋势,20,3,0),Color00FFFF;
DRAWTEXT((空方趋势<14) AND (空方趋势>多方趋势),40,'ャ'),ColorFFFFFF;
探测金矿空方趋势<12) AND (空方趋势<=多方趋势),Color00FFFF;
选金股:CROSS(多方趋势,空方趋势) AND (空方趋势<22),Color0000FF;
DRAWTEXT(CROSS(多方趋势,空方趋势) AND (空方趋势<22),30,'金股'),Color00FFFF;
中间线:50,ColorFFFFFF,POINTDOT;
蓝狐侦探(LWINNER(13,CLOSE))*(100)),Color00FFFF;
逢低吸筹蓝狐侦探-(-1)<7) AND (蓝狐侦探>(-1)),Color00FF00;
STICKLINE(CROSS(蓝狐侦探,7),0,30,3,1),Color00FF00;
选股买入:CROSS(蓝狐侦探,7),Color0000FF;
DRAWTEXT(CROSS(蓝狐侦探,7),50,'买'),coloryellow;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
FASTK:=SMA(RSV,3,1);
K:=SMA(FASTK,3,1);
DRAWTEXT(K<23,88,'ャ'),ColorDBDBDB;
DRAWTEXT(K<23,88,'︼'),Color688EC1;