飞狐道氏分型主图指标(源码)飞狐公式


HH:=HHV(HIGH,10);
LL:=LLV(LOW,10);
HH1:=BARSLAST((HH > REF(HH,1)));
LL1:=BARSLAST((LL < REF(LL,1)));
PARTLINE((HH1 < LL1),LL),LINETHICK2;
PARTLINE((HH1 > LL1),HH),LINETHICK2;