机买机卖、量比、流量指标详解


今天继续介绍另外两个指标,这是在前二个指标的基础上加上了流量指标(黄色曲线):

3.机买机卖+量比(柱状线)+流量(黄色曲线):指标名称:FSHCG2-AAA1.

使用方法同前,由于我流量指标用的不多,无法提出看法,望股友使用以后能把的经验告诉大家。

{FSHCLG2-AAA1}
A1:=(DVOL/C)/2,NODRAW;
A2:=SUM(IF(A1>100 AND CLOSE>REF(CLOSE,1),A1,0),0);
A3:=SUM(IF(A1>100 AND CLOSE<REF(CLOSE,1),A1,0),0);
A4:=SUM(IF(A1<100 AND CLOSE>REF(CLOSE,1),A1,0),0);
A5:=SUM(IF(A1<100 AND CLOSE<REF(CLOSE,1),A1,0),0);
A6:=A2+A3+A4+A5;
机买:(A2/A6)*10,LINETHICK2,COLORRED;
机卖:(A3/A6)*10,LINETHICK2,COLORGREEN;
TT:=IF(HOUR>12,(HOUR-13)*60+MINUTE+120,(HOUR-9)*60+MINUTE-30);
P:=IF(ISLASTBAR,BARSLAST(TT=1),0);
T:=1;
VV:=IF(T=1,V,0);
量比:DYNAINFO(17)*(SUM(VV,TT)/TT)/(DYNAINFO(8)/FROMOPEN),VOLSTICK;
TYP := (HIGH + LOW + CLOSE)/3;
V1:=SUM(IF(TYP>REF(TYP,1),TYP*VOL,0),14)/SUM(IF(TYP<REF(TYP,1),TYP*VOL,0),14);
MFI:(100-(100/(1+V1)))/10,LINETHICK2,COLORYELLOW;

新的指标以及使用方法之二 ---机买机卖+量比+流

4.机买机卖+量比(白色曲线)+流量指标(黄色曲线):名称:FSHCG3-BBB1.见下图

{FSHCLG3-BBB1}
A1:=(DVOL/C)/2,NODRAW;
A2:=SUM(IF(A1>100 AND CLOSE>REF(CLOSE,1),A1,0),0);
A3:=SUM(IF(A1>100 AND CLOSE<REF(CLOSE,1),A1,0),0);
A4:=SUM(IF(A1<100 AND CLOSE>REF(CLOSE,1),A1,0),0);
A5:=SUM(IF(A1<100 AND CLOSE<REF(CLOSE,1),A1,0),0);
A6:=A2+A3+A4+A5;
机买:(A2/A6)*10,LINETHICK2,COLORRED;
机卖:(A3/A6)*10,LINETHICK2,COLORGREEN;
TT:=IF(HOUR>12,(HOUR-13)*60+MINUTE+120,(HOUR-9)*60+MINUTE-30);
P:=IF(ISLASTBAR,BARSLAST(TT=1),0);
T:=1;
VV:=IF(T=1,V,0);
量比:DYNAINFO(17)*(SUM(VV,TT)/TT)/(DYNAINFO(8)/FROMOPEN),LINETHICK2,COLORWHITE;
VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
TYP := (HIGH + LOW + CLOSE)/3;
V1:=SUM(IF(TYP>REF(TYP,1),TYP*VOL,0),14)/SUM(IF(TYP<REF(TYP,1),TYP*VOL,0),14);
MFI:(100-(100/(1+V1)))/10,LINETHICK2,COLORYELLOW;