通达信恋情男女指标公式


  男:SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,3,1);

  D2:=(2 * CLOSE + HIGH + LOW) / 4;

  女:EMA((((D2 - LLV(LOW,34)) / (HHV(HIGH,34) - LLV(LOW,34))) * 100),13);

  DRAWICON(CROSS(男,女) AND 女《25,女,1) ;

  DRAWICON(男》80,80,2);

  DRAWICON(男《5,10,23);