通达信短线黑马二代选股指标公式


  A:=EMA(CLOSE,12) - EMA(CLOSE,26);

  A1:=EMA(A,9);A2:=2*(A-A1);

  A3:=(“KD.K”》“KD.D” AND REF(A2,1)《REF(A2,2) AND A2》0.1 AND A2》REF(A2,1) AND “RSI.RSI1”(9)》50

  AND “KD.K#WEEK”》“KD.D#WEEK” AND “MACD.MACD#WEEK”》0 AND “RSI.RSI1#WEEK”(9)》50

  AND “KD.K#MONTH”》“KD.D#MONTH” AND “MACD.MACD#MONTH”》0 AND “RSI.RSI1#MONTH”(9)》50)*3;

  RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

  K:=SMA(RSV,3,1);D:=SMA(K,3,1);J:=3*K-2*D;

  AA:=CROSS(K,D);

  A4:=(DYNAINFO(4)=0);

  A5:=EXIST(C/REF(C,1)》1.055,100);

  短线黑马:(A3 AND REF(A3《3,1))*2 AND AA AND NOT(A4) AND A5;