通达信狙击下影线选股指标公式


  CS:=(H-MAX(C,O))/(MIN(C,O)-L)《=0.03;

  PP:=H/L》=1.03;

  TT:=MAX(C,O)/MIN(C,O)《=1.02;

  AA:=(CS AND PP AND TT)*0.3,STICK,COLOR00FF00,LINETHICK2;

  JJJ:=(L-MIN(C,O))/O《0.99;

  FFF:=MIN(C,O)-L》H-MAX(C,O);

  DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

  DEA:=EMA(DIF,9);

  SS:=DIF》DEA;

  LL:=O《REF(H,1);

  DT:=MAX(C,O)/MIN(C,O)《=1.03;

  BB:=(LL AND DT )*0.3,STICK,COLORRED,LINETHICK2;

  小李探花1:= AA AND C》MA(C,60) AND SS AND C》MA(C,20) AND JJJ AND FFF;

  狙击:小李探花1 AND REF(小李探花1,1)《1 AND REF(小李探花1,6)《1 AND REF(小李探花1,2)《1 AND REF(小李探花1,3)《1 AND REF(小李探花1,4)《1 AND REF(小李探花1,5)《1,COLORYELLOW,LINETHICK2;