通达信筹码买入主图指标公式


  JJ1:MA(C,30);

  JJ2:=MA(C,60);

  入1:IF(JJ1》REF(JJ1,1),JJ1,DRAWNULL),COLORRED,LINETHICK2;

  入2:IF(JJ1《REF(JJ1,1),JJ1,DRAWNULL),COLOR00FF00,LINETHICK2;

  DRAWKLINE(H,O,L,C);

  JJ:=(HIGH+LOW+CLOSE)/3;

  QJ0:=VOL/IF(HIGH=LOW,4,HIGH-LOW);

  QJ1:=IF(CAPITAL=0,QJ0*(JJ-MIN(CLOSE,OPEN)),QJ0*IF(HIGH=LOW,1,(MIN(OPEN,CLOSE)-LOW)));

  QJ2:=IF(CAPITAL=0,QJ0*(MIN(OPEN,CLOSE)-LOW),QJ0*IF(HIGH=LOW,1,(JJ-MIN(CLOSE,OPEN))));

  QJ3:=IF(CAPITAL=0,QJ0*(HIGH-MAX(OPEN,CLOSE)),QJ0*IF(HIGH=LOW,1,(HIGH-MAX(OPEN,CLOSE))));

  QJ4:=IF(CAPITAL=0,QJ0*(MAX(CLOSE,OPEN)-JJ),QJ0*IF(HIGH=LOW,1,(MAX(CLOSE,OPEN)-JJ)));

  DDX:=((QJ1+QJ2)-(QJ3+QJ4))/IF(CAPITAL=0,10000,10000),COLOR00AAAA,LINETHICK;

  V2:=SMA(IF(C》=REF(C,1),DDX,-DDX/100),2,1);

  V5:=SMA(V2*120/FROMOPEN*5,2,1);

  V10:=SMA(V5,5,1);

  V20:=SMA(V10,5,1);

  DY:=CURRBARSCOUNT=1 AND C《REF(C,1);

  DY2:=REF(V2,1)-DY;

  TT:=(V2*1.01-REF(V2,1));

  TT2:=(REF(V2*1.01,1)-REF(V2,2));

  YY:=TT》3*ABS(TT2);

  TT1:=EMA(V2,15);

  DRAWTEXT(TT》0 AND CROSS(TT,TT1) AND YY,LOW,‘━买入’),COLORYELLOW;

  A111:=COST(85);

  A222:=COST(15);

  A333:=A111-A222;

  A444:=(A111+A222)/2;

  单峰密集:=A333/A444*100《30,LINETHICK0;

  BU1:=HHV(HIGH,250);

  BU2:=LLV(LOW,250);

  BU3:=BU1-BU2;

  BU4:=(A444-BU2);

  低位:=A444《(BU3*04+BU2),LINETHICK0;

  低位单峰密集:=单峰密集 AND 低位;

  BU5:=C/REF(C,1)》1.04; {AND V/REF(V,1)》2;{ AND H=C;}

  主力持仓%:=EMA(100*(CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30)),3);

  主力持仓:=主力持仓%》=75 {AND 主力持仓%《=91} AND C》0 AND CLOSE》OPEN;

  筹码强势突破:=主力持仓 AND 低位单峰密集 AND BU4 AND WINNER(C)》=0.90 AND BU5;

  筹码集中买入:低位单峰密集 AND TT》0 AND CROSS(TT,TT1) AND YY AND WINNER(C)》=0.90;

  DRAWICON(筹码强势突破,LOW,26);

  DRAWICON(筹码集中买入,LOW*0.99,25);

  DRAWTEXT(筹码强势突破,L,‘↖筹码强势突破’),COLORRED;

  DRAWTEXT(筹码集中买入,L*0.99,‘↖筹码集中买入’),COLORGREEN;