通达信金牛抓涨选股指标公式


  五:=MA(CLOSE,5);

  十:=MA(CLOSE,10);

  工作:=EMA(CLOSE,14);

  生命:=EXPMA(EXPMA(CLOSE,50),1);

  半:=MA(CLOSE,125);

  年:=MA(CLOSE,240);

  涨幅%:=(C-REF(C,1))/REF(C,1)*100;

  开盘封涨停:=O/REF(C,1)《1.098;

  条件19:=五》十 AND 十》工作 AND 工作》生命 AND 生命》半 AND 生命》年;

  条件20:=五》REF(五,1) AND 十》REF(十,1) AND 工作》REF(工作,1) AND 生命》REF(生命,1) AND 半》REF(半,1) AND 年》REF(年,1);

  DIFB:=EMA(CLOSE,12)-EMA(CLOSE,26);

  DEAB:=EMA(DIFB,9);

  AAA:=(DIFB-DEAB)*2*60;

  金牛抓涨:CROSS(AAA-REF(AAA,1),15) AND 条件19 AND 条件20 AND 涨幅%》7 AND 开盘封涨停;