通达信天天红主图指标公式


  JJ:=(CLOSE+HIGH+LOW)/3;

  A:=EMA(JJ,10);

  B:=REF(A,1);

  MA5:MA(C,5),COLORFFFFFF,LINETHICK1;

  MA10:MA(C,10),COLORYELLOW,LINETHICK2;

  MA20:=MA(C,20),LINETHICK3;

  IF(MA20》=REF(MA20,1),MA20,DRAWNULL),COLORRED;

  IF(MA20《=REF(MA20,1),MA20,DRAWNULL),COLORGREEN;

  STICKLINE(A》B,CLOSE,OPEN,1,0), COLORRED;

  STICKLINE(A《B,CLOSE,OPEN,1,0),COLORBLUE;