通达信交易机器人主图指标公式


  H1:EMA(C,8);

  H2:EMA(H1,20);

  VAR1:=(HHV(H,36)-C)/(HHV(H,36)-LLV(L,36))*100;

  VAR2:=SMA(VAR1,5,1);

  VAR3:=SMA(VAR2,8,1);

  VAR4:=CROSS(VAR2,VAR3) AND VAR3《 20;

  VAR5:=C》LLV(C,60)*1.13 AND VAR4;

  VAR6:=IF(C》200,VAR4,VAR5);

  STICKLINE(H1》H2,H1,H2,0,1),COLORRED;

  STICKLINE(H1《 H2,H1,H2,0,1),COLORGREEN;