通达信牛熊轨道主图指标公式


  AHC1:=CLOSE*VOL;

  AHC22:=EMA((EXPMA(AHC1,27)/EXPMA(VOL,27)+EXPMA(AHC1,54)/EXPMA(VOL,54)+EXPMA(AHC1,108)/EXPMA(VOL,108)+EXPMA(AHC1,316)/EXPMA(VOL,316))/4,34);

  上轨:1.06*AHC22;

  下轨:AHC22*0.94;

  STICKLINE(上轨》下轨,上轨,下轨,5,0),COLOR555555;

  DRAWKLINE(H,O,L,C);

  ZT:=REF(C,1)*1.1-C《0.01 AND H=C;

  启爆:=CROSS(C,上轨) OR CROSS(C,下轨) AND ZT;

  DRAWTEXT(启爆,L,启爆),COLORCYAN;

  STICKLINE(启爆,C,O,3,1),COLORWHITE;

  STICKLINE(启爆,C,O,1,0),COLORGREEN;