通达信逃顶不再难指标公式


  VAR1:=(HHV(HIGH,8)-CLOSE)/(HHV(HIGH,8)-LLV(LOW,8))*100-70;

  VAR2:=SMA(VAR1,8,1)+100;

  VAR3:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;

  VAR4:=SMA(VAR3,3,1);

  VAR5:=SMA(VAR4,3,1)+100;

  VAR6:=VAR5-VAR2;

  Q:IF(VAR6》100,VAR6-100,0),COLORFFFFFF;

  R:IF(REF(Q,1)《Q,Q,REF(Q,1)),COLORRED;

  S:IF(REF(Q,1)》Q,Q,REF(Q,1)),COLORFF3399;