通达信强势梦幻选股指标公式


  A1:=CROSS(MA(C,5),MA(C,10));

  A2:=MA(C,5)》MA(C,10) AND MA(C,10)》MA(C,20) AND MA(C,20)》MA(C,60)AND MA(C,60)》MA(C,120);

  A5:=V《=LLV(V,5) OR V》=HHV(V,5);

  A4:=MA(C,77)》MA(C,99) AND MA(C,99)》REF(MA(C,99),1);

  A6:=LLV(C,5)=LLV(C,10);

  RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

  K:=SMA(RSV,3,1);D:=SMA(K,3,1);J:=3*K-2*D;A:=CROSS(K,D);

  梦幻指标:COUNT(A1,5)=1 AND A2 AND A5 AND A4 AND A6 AND A;