同花顺无敌美上坡线指标公式


  红坚线表示上涨途中,要是没有红竖线了就可减仓了。 红字“增持”是金叉过后可以买入。 青字“减持”是死叉过后可以卖出。 青字“T”(Top)表示近日的高点,可作减持操作。 浅红字“F”(Follow)表示关注,有可能会上扬,但并不都会上扬。如果上扬会看到“增持”字样。

  Line5 := MA(CLOSE,5);

  Line10 := MA(CLOSE,10);

  Line22 := MA(CLOSE,22);

  五日线: Line5;

  十日线: MA(CLOSE,10);

  saleOrNot := HIGH》= REF(HIGH,1) AND HIGH》 REFX(&HIGH,1) AND (OPEN +CLOSE)/2》MA(CLOSE,5);

  isBUY := Line5》REF(Line5,1) AND Line5》Line10 ;

  DRAWLINE( CLOSE》Line22,REF(CLOSE,1) ,CLOSE》Line22,CLOSE,5),colorred;

  DRAWTEXT( REF(Line10,1)》=REF(Line5,1) AND Line5》Line10 AND CLOSE》Line22 ,OPEN,“增持”) , colorred;

  DRAWTEXT( REF(Line10,1)《REF(Line5,1) AND Line5《=Line10 ,OPEN,“减持”), colorcyan;

  DRAWTEXT( saleOrNot ,HIGH,“T”), colorcyan;

  DRAWTEXT( REF(Line5,1)《Line5 AND REF(Line5,2)》REF(Line5,1) AND CLOSE》Line22 AND Line22》REF(Line22,1) ,OPEN , “F”),colorlired;