同花顺塔底爆发指标公式


  STICKLINE(18,100,0,5,0),colorblue;

  VAR01:=EMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5);

  VAR02:=(HHV(HIGH,25)-LLV(LOW,25))/EMA((CLOSE-LLV(LOW,25)),5);

  VAR03:=CROSS(VAR02,VAR01);

  VAR04:=REF(VAR02,2);

  VAR05:=COUNT(VAR03,7)》0 AND VAR04;

  VAR06:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

  VAR07:=SMA(ABS(LOW-VAR06),13,1)/SMA(MAX(LOW-VAR06,0),10,1);

  VAR08:=EMA(VAR07,10);

  VAR09:=EMA(C,5);

  VAR10:=LLV(LOW,33);

  VAR11:=EMA(IF(LOW《=VAR10,VAR09,0),3)*40;

  VAR12:=IF(VAR11》100,VAR11*0.312,VAR11);

  底部爆发:VAR12,colorwhite;

  STICKLINE(VAR12》0,0,VAR12,3,0),colorwhite;

  STICKLINE(VAR12》0,0,VAR12,2,0),COLOR555555;

  STICKLINE(VAR12》0,0,VAR12,1,0),colorwhite;

  STICKLINE(VAR02》0,0,VAR02,5,0),COLOR3A7841;

  海岸:VAR02,colorgreen;

  浪花:VAR01,colorcyan;

  STICKLINE(VAR05 AND COUNT(VAR05,5)=1,0,VAR12,4,0),colorred;