同花顺火金刚指标公式


  {DRAWGBK(DATE》900103,STRIP(RGB(100,180,255),RGB(160,160,255),1));}

  VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

  VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);

  VAR3:=EMA(VAR2,9);

  VAR4:=LLV(LOW,4);

  VAR5:=EMA(IF(LOW《=VAR4,VAR3,0),4);

  VAR6:=VAR5》REF(VAR5,1);

  STICKLINE(VAR6,0,VAR5,8,0),COLORFF8800;

  STICKLINE(VAR6,0,VAR5,6,0),COLORFF6600;

  STICKLINE(VAR6,0,VAR5,4,0),COLORFFCC00;

  STICKLINE(VAR6,0,VAR5,2,0),COLOR00ff00;

  火金刚:IF(COUNT(VAR6,4)=3 AND VAR6=0,20,0),Color8306FF,LINETHICK2;