同花顺顶级波段王指标公式


  同花顺顶级波段王指标公式

  VAR1:=(CLOSE+HIGH+LOW+OPEN)/4;

  VAR2:=SUMBARS(VOL,CAPITAL);

  VAR3:=HHV(VAR1,VAR2);

  VAR4:=LLV(VAR1,VAR2);

  VAR5:=(2*VAR1-VAR4-REF(VAR4,1))/(VAR3-VAR4);

  VAR6:=(VAR1-VAR4)/(VAR3-VAR4);

  VAR7:=IF(VAR1《=VAR4,VAR5*60,VAR6*60);

  VAR8:=600*(EMA(CLOSE,3)-EMA(LOW,30))/EMA(LOW,30);

  VAR9:=EMA(VAR8,7);

  VARA:=(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))*100;

  VARB:=(-100)*(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))+5;

  VARC:=HHV(HIGH,9)-LLV(LOW,9);

  VARD:=HHV(HIGH,9)-CLOSE;

  VARE:=CLOSE-LLV(LOW,9);

  VARF:=VARD/VARC*100-70;

  VAR10:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;

  VAR11:=(2*CLOSE+HIGH+LOW)/4;

  VAR12:=SMA(VARE/VARC*100,3,1);

  VAR13:=LLV(LOW,34);

  VAR14:=SMA(VAR12,3,1)-SMA(VARF,9,1);

  VAR15:=IF(VAR14》100,VAR14-100,0);

  VAR16:=HHV(HIGH,34);

  VAR17:=EMA((VAR11-VAR13)/(VAR16-VAR13)*100,8);

  VAR18:=EMA(VAR17,5);

  STICKLINE(VAR17-VAR18》0,VAR17,VAR18,3,1), ,colorred ;

  STICKLINE(VAR17-VAR18《0,VAR17,VAR18,3,1), ,colorgreen;