同花顺突破信号指标公式


  N:=19;

  VAR1:=HHV(HIGH,N);

  VAR2:=LLV(LOW,N);

  阻力线:EMA((CLOSE-VAR2)/(VAR1-VAR2),21)-0.5,COLORF0F000,LINETHICK2;

  操作线:EMA((CLOSE-VAR2)/(VAR1-VAR2),5)-0.5,colorred,LINETHICK2;

  DRAWTEXT(CROSS(操作线,阻力线) AND 阻力线《0.1,阻力线,‘突破’),coloryellow;

  DRAWTEXT(CROSS(阻力线,操作线) AND 阻力线》0.25,阻力线,‘破位’),colorgreen;

  红绿棒:(操作线-阻力线),COLORSTICK;