同花顺海洋寻底指标公式


  P1:=5;

  P2:=4;

  SSRCJL:=EMA(VOL,13);

  SSRCJE:=EMA(AMOUNT,13);

  SSRCBJX:=((SSRCJE / SSRCJL) / 100);

  SSRGL:=(((CLOSE - SSRCBJX) / SSRCBJX) * 100);

  绝对底:=SSRGL《(0-18);

  大底:=SSRGL《(0-14);

  中底:=SSRGL《(0-10);

  短底:=SSRGL《(0-6);

  STICKLINE((SSRGL 《 (0 - 18)),60,80,3,0),colorred;

  STICKLINE((SSRGL 《 (0 - 14)),40,60,3,0),colorblue;

  STICKLINE((SSRGL 《 (0 - 10)),20,40,3,0),coloryellow;

  STICKLINE((SSRGL 《 (0 - 6)),0,20,3,0),colorwhite;

  高卖:80, POINTDOT,colorred;

  低吸:20, POINTDOT,colorgreen;

  VAR1:=LLV(LOW,P1);

  VAR2:=HHV(HIGH,P1);

  K: EMA((CLOSE-VAR1)/(VAR2-VAR1)*100,P2),colorred,LINETHICK2;

  D: EMA(0.667*REF(K,1)+0.333*K,2),colorgreen,LINETHICK2;