同花顺八年抗战指标公式


  Var1:=EMA(EMA(CLOSE,13),13);

  红不红:=(Var1-REF(Var1,1))/REF(Var1,1)*1000;

  STICKLINE(红不红《0,红不红,0,4,0),colorwhite;

  奔走不红:红不红《0,colorwhite;

  STICKLINE(红不红》REF(红不红,1) AND 红不红》0,红不红,0,4,1),colorred;

  奔走见红: 红不红》REF(红不红,1) AND 红不红》0,colorred;

  Var2:=100*WINNER(CLOSE*0.95);

  STICKLINE(红不红《REF(红不红,1) AND 红不红》0,红不红,0,4,0),color00ff00;

  主力出货:红不红 《REF(红不红,1) AND 红不红》0,color00ff00;

  STICKLINE(Var2》50 AND COST(85)《CLOSE AND 红不红》0,红不红,4,0),colorff00ff;

  高度风红: Var2》50 AND COST(85)《CLOSE AND 红不红》0,colorff00ff;

  a10:=CROSS(红不红,0);

  开始见红:if(a10,6,0),coloryellow;