同花顺主力力道指标公式


  A:=EMA(CLOSE,13);

  多空力道:=((H-A+L-A)*64);

  STICKLINE(多空力道》0,0,多空力道,8,0),colorred;

  STICKLINE(多空力道《0,多空力道,0,8,0),colorgreen;

  LC:=REF(CLOSE,1);

  RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

  AR:=SUM(HIGH-OPEN,26)/SUM(OPEN-LOW,26)*100;

  卖点雷达:CROSS(85,RSI1)*30;

  DRAWTEXT(CROSS(85,RSI1),80,‘顶’);

  Varb:=SMA(MAX(CLOSE-LC,0),7,1)/SMA(ABS(CLOSE-LC),7,1)*100;

  Varc:=SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100;

  Vard:=BARSCOUNT(CLOSE);

  买点雷达:(Varb《 20 AND Varc《 25 AND Vard》 50 AND AR《70 AND VOL《VOL[1] AND VOL[1]《VOL[2] AND VOL[2]《VOL[3])*30;

  DRAWTEXT(CROSS(RSI1,25),-100,‘底’);

  主力:EMA( (CLOSE-MA(CLOSE,7))/MA(CLOSE,7)*480,2)*5,colorred;

  散户:EMA( (CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*480,7)*5,colorgreen;

  DRAWTEXT(CROSS(主力,散户) AND 主力《-10,-60,‘升’);

  DRAWICON(CROSS(主力,散户) AND 主力《-10 AND 散户》REF(散户,1) OR CROSS(主力,散户) AND 散户《-35 ,-15,2);

  DRAWTEXT(CROSS(RSI1,20)AND 散户《-20 AND 买点雷达 ,-60,‘底’);

  DIF:=(EMA(CLOSE,12) - EMA(CLOSE,26))*3;

  DEA:=EMA(DIF,27);

  牛熊线:0;

  FILLRGN((DIF*64),(DEA*64),DIF》DEA,RGB(105,20,80),DIF《DEA,RGB(0,155,150));