同花顺短线主图指标公式


  UPPER:(1+6/100)*MA(CLOSE,10),coloryellow;

  LOWER:(1-6/100)*MA(CLOSE,10);

  MID:(UPPER+LOWER)/2,colorwhite,LINETHICK2;

  A1:=C-REF(C,1);

  A2:=100*EMA(EMA(A1,6),6)/EMA(EMA(ABS(A1),6),6);

  买:=LLV(A2,2)=LLV(A2,7) AND COUNT(A2《0,2) AND CROSS(A2,MA(A2,2));

  DRAWTEXT(FILTER(买=1,5),LOW-0.05,‘↖买进’),colormagenta;

  STICKLINE(买,OPEN,CLOSE,2,0),coloryellow;