同花顺短线追日指标公式


  RSV:=(C-LLV(L,34))/(HHV(H,34)-LLV(L,34))*100;

  K:=SMA(RSV,3,1);

  D:=SMA(K,3,1);

  J:=3*K-2*D;

  PJ1:EMA(J,7);

  PJ2:REF(PJ1,1);

  JP1:=REF(INDEXC,1);

  JP2:=FILTER((INDEXC-JP1)/JP1》0.01 AND (INDEXC-JP1)/JP1《0.05 AND PJ1》PJ2,5);

  STICKLINE(JP2,K,15,2.7,0),COLOR00FFFF;

  DRAWTEXT(JP2,K,‘追’),COLOR0000FF;