同花顺机构控盘指标公式


  VAR1:=EMA(EMA(CLOSE,9),9);

  控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;

  STICKLINE(控盘《0,控盘,0,1,0),colorwhite;

  A10:=CROSS(控盘,0);

  无庄控盘:IF(控盘《0,控盘,0),colorwhite,NODRAW;

  开始控盘:IF(A10,5,0),LINETHICK1,coloryellow;

  STICKLINE(控盘》REF(控盘,1) AND 控盘》0,控盘,0,1,0),colorred;

  有庄控盘:IF(控盘》REF(控盘,1) AND 控盘》0,控盘,0),colorred,NODRAW;

  VAR2:=100*WINNER(CLOSE*0.95);

  STICKLINE(VAR2》50 AND COST(85)《CLOSE AND 控盘》0,控盘,0,1,0),COLORFF00FF;

  高度控盘:IF(VAR2》50 AND COST(85)《CLOSE AND 控盘》0,控盘,0),COLORFF00FF,NODRAW;

  STICKLINE(控盘《REF(控盘,1) AND 控盘》0,控盘,0,1,0),COLOR00FF00;

  主力出货:IF(控盘《REF(控盘,1) AND 控盘》0,控盘,0),COLOR00FF00,NODRAW;