同花顺买点白银位指标公式


  该指标适合有明显波段走势的个股,当底部出现白色小柱状线或者买入箭头预示阶段底部,后势上涨概率较大。 白色水平线为警戒区(》90),绿色水平线为安全区(《20)。

  AA:=(O+H+L+C)/4;

  BB:=MA(AA,3);

  CC:=SUM(IF(AA》REF(AA,1),AA*VOL,0),4)/SUM(IF(AA《REF(AA,1),AA*VOL,0),4);

  DD:=REF(100-(100/(1+CC)),1);

  a1:=HHV(AA,15);

  a2:=LLV(AA,15);

  a3:=a1-a2;

  a4:=EMA((AA-a2)/a3,2)*100;

  b1:=HHV(AA,60);

  b2:=LLV(AA,60);

  b3:=b1-b2;

  b4:=EMA((AA-b2)/b3,2)*100;

  C1:=HHV(AA,240);

  C2:=LLV(AA,240);

  C3:=C1-C2;

  C4:=EMA((AA-C2)/C3,2)*100;

  短期:a4,colorgreen;

  中期:b4,coloryellow;

  长期:C4,colorFF00FF;

  STICKLINE(短期》90 AND 中期》70,86,94,6,0),COLOR00FF00;

  STICKLINE(短期《5 AND 中期《30,0,8,6,0);

  IF(FILTER(中期《REF(中期,1)AND 中期》90 AND BB《REF(BB,1),5),80,100),colorblue,Linethick2;

  IF(FILTER(中期》REF(中期,1)AND 中期《5 AND C》REF(C,1),5),20,0),colorred,Linethick2;

  D1:=中期》REF(中期,1)AND 短期》REF(短期,1)AND 长期》REF(长期,1)AND 长期《8 AND 中期《10 AND 短期《15;

  D2:=CROSS(短期,中期)AND 中期《8;

  D3:=CROSS(短期,长期)AND 长期《8 AND 中期《20;

  DRAWICON(FILTER((D1 OR D2 OR D3) AND DD《15 AND C》REF(C,1),5),5,1);

  DRAWICON(FILTER((中期《REF(中期,1)AND 短期《REF(短期,1)AND 长期《REF(长期,1)AND 中期》95 AND 短期》85)OR (长期》100 AND 中期》100 AND 短期》100),5),95,2);

  强弱分界:50, POINTDOT,colorwhite;

  警戒区:90,linethick1,colorwhite;

  安全区:20,ColorFFFF00;