同花顺逃顶趋势指标公式


  趋势: 5*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1)-SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),2,1),LINETHICK0,COLOR7F52AF;

  趋势1: EMA(MA(趋势,5),3),LINETHICK0,COLORA6B8C1;

  STICKLINE(趋势》=趋势1,趋势,趋势1,5,0),COLOR7F52AF;

  STICKLINE(趋势《趋势1,趋势,趋势1,5,0),COLORA6B8C1;

  STICKLINE(趋势》108 AND 趋势》=趋势1,趋势,108,5,0),COLORFF0000;

  STICKLINE(趋势1》108 AND 趋势《趋势1,趋势1,108,5,0),COLORFFFFFF;

  STICKLINE(趋势《0 AND 趋势《趋势1,趋势,0,5,0),COLORF00FF0;

  STICKLINE(趋势1《0 AND 趋势》趋势1,趋势1,0,5,0),COLORF0F000;

  V1:= MA(CLOSE,5)=HHV(MA(CLOSE,5),20);

  V2:= MA(CLOSE,5)》MA(CLOSE,20);

  V3:= COUNT(MA(CLOSE,1)》REF(CLOSE,1),3)=3;

  风险: IF(V1 AND V2 AND V3,30,0),LINETHICK0,STICK,COLOR00FF00;

  V11:= MA(CLOSE,5)=HHV(MA(CLOSE,5),120);

  V21:= MA(CLOSE,5)》MA(CLOSE,120);

  V31:= COUNT(MA(CLOSE,1)》REF(CLOSE,1),3)=3;

  风险1: IF(V11 AND V21 AND V31,60,0),LINETHICK0,STICK,COLORF0F000;

  底部: 5,LINETHICK0,COLOR00FFFF;

  抄底: IF(CROSS(趋势,底部),60,0),LINETHICK2,STICK,COLOR00FFFF;

  DRAWTEXT(抄底,50,‘抄底’),COLOR0000FF;

  天线: 108,LINETHICK0,COLORFF9D00;

  逃顶: IF(CROSS(天线,趋势),1,0),LINETHICK0,STICK,COLORFF9D00;

  STICKLINE(CROSS(天线,趋势),90,108,3,0),COLORFF9D00;

  DRAWTEXT(CROSS(天线,趋势),85,‘逃顶’),COLORFF9D00;