同花顺明日必涨指标公式


  VAR3:=LLV(HIGH,240);

  VAR4:=100*(CLOSE-VAR3)/VAR3;

  VAR5:=(CLOSE-LLV(LOW,528))/(HHV(HIGH,528)-LLV(LOW,528))*100;

  VAR6:=(CLOSE-LLV(CLOSE,530))/(HHV(CLOSE,530)-LLV(CLOSE,530))*100;

  VAR8:=SMA(MAX(CLOSE-REF(CLOSE,1),0),34,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),7,1)*100;

  VAR9:=SMA(MAX(CLOSE-REF(CLOSE,1),0),13,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),13,1)*100;

  VARA:=BARSCOUNT(CLOSE);

  VARB:=VAR8《20 AND VAR9《23 AND VARA》35;

  VARC:=VARB AND COUNT(VARB,1)=1;

  VARD:=EMA(CLOSE,21)-EMA(CLOSE,8);

  VARE:=EMA(VARD,5);

  VARF:=TROUGHBARS(3,6,1)《4 AND CROSS(VARD,VARE);

  VAR10:=IF(TROUGHBARS(3,16,1)=0 AND HIGH》LOW+0.04,4,0);

  VAR11:=ZIG(3,6)》REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)《=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)《=REF(ZIG(3,6),3);

  VAR12:=ZIG(3,6)=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)》=REF(ZIG(3,6),3);

  VAR13:=ZIG(3,22)》REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)《=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)《=REF(ZIG(3,22),3);

  VAR14:=ZIG(3,22)=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)》=REF(ZIG(3,22),3);

  VAR15:=ZIG(3,51)》REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)《=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)《=REF(ZIG(3,51),3);

  VAR16:=ZIG(3,51)=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)》=REF(ZIG(3,51),3);

  VAR17:=ZIG(3,72)》REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)《=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)《=REF(ZIG(3,72),3);

  VAR18:=ZIG(3,72)=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)》=REF(ZIG(3,72),3);

  VAR19:=EMA(CLOSE,2)-EMA(CLOSE,150);

  VAR1A:=EMA(VAR19,100);

  VAR1B:=2*(VAR19-VAR1A);

  VAR1C:=POW(VAR1B,3)*0.1+POW(VAR1B,1);

  VAR1D:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));

  VAR1E:=EMA(VAR1D*0.97,3);

  VAR1F:=(HIGH+LOW+CLOSE)/3;

  VAR20:=(VAR1F-MA(VAR1F,14))/(0.015*AVEDEV(VAR1F,14));

  VAR21:=CROSS(VAR1E,LOW);

  选股买点:VAR10,coloryellow;

  组合买:(VAR11+VAR13+VAR15+VAR17),colorred;

  组合卖:(VAR12+VAR14+VAR16+VAR18),colorgreen;

  黑马线:IF(VAR1B》0.1,VAR1C,0)*1;

  黑马信号介入点:选股买点 AND VARF AND VARC AND VAR21 AND VAR4《0 AND VAR5《2 AND VAR6=0,COLORFFFF99;

  DRAWTEXT(VAR13,0.6,‘●’),colorred;

  DRAWICON(组合买,组合买,1);

  DRAWICON(组合卖,组合卖,9);

  DRAWTEXT(黑马信号介入点》0,4.5,‘●我的黑马介入点’),colorred;

  DRAWICON(选股买点》0,4.2,1);

  DRAWTEXT(选股买点 AND VARF AND VARC,2.8,‘ 30%下单莫错过!’),colormagenta;

  DRAWTEXT(VAR18,3,‘空仓’),colorgreen;

  DRAWTEXT(VAR20《-110 AND 选股买点》0,2,‘选股买点’),coloryellow;

  DRAWTEXT(VAR17,1.3,‘发现黑马’),COLORFF6600;

  DRAWTEXT(选股买点 AND VAR20《-100 AND VARF AND VARC》0,4.1,‘★组合5分钟线选股思路获利5%以上’),colorred;