[文华财经公式]文华量线结合交易模型源码


源码:( 据说月收益极高,仅供参考 )

MA1:=MA(CLOSE,5);
MA2:=MA(CLOSE,10);
MA3:=MA(VOL,3);
CROSS(MA1,MA2)&&MA3>5000,BPK;
CROSS(MA2,MA1)&&MA3>5000,SPK;
AUTOFILTER;//程序化交易

源码解析:

MA1赋值:收盘价的5日简单移动平均
MA2赋值:收盘价的10日简单移动平均
MA3赋值:成交量(手)的3日简单移动平均
MA1上穿MA2并且MA3>5000,BPK
MA2上穿MA1并且MA3>5000,SPK
AUTOFILTER