文华上下多空指标源码,有声音预警


文华上下多空指标源码 有声音预警

MA5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
MA20:=MA(CLOSE,20);
MA30:=MA(CLOSE,30);
MA60:=MA(CLOSE,60);
A:=CROSS(MA5>=MA10&&MA10>MA20&&MA20>MA30,0.5);
DRAWTEXT(A,H,'上');
PLAYSOUND(MA5>=MA10&&MA10>MA20&&MA20>MA30&&CROSS(MA5,MA10),'A');
B:=CROSS(MA5<=MA10&&MA10<MA20&&MA20<MA30,0.5);
DRAWTEXT(B,H,'下');
PLAYSOUND(MA5<=MA10&&MA10<MA20&&MA20<MA30&&CROSS(MA10,MA5),'A');