文华程序化交易模型源码 实战模型


HH1:=REF(HHV(H,34),1);
LL1:=REF(LLV(L,34),1);
A:=HHV(H,BARSBK+1);
B:=LLV(L,BARSSK+1);
C>OPEN&&C>HH1,BK;
C>OPEN&&C>HH1,BP;
C<OPEN&&REF((C<OPEN),1)&&C<LL1,SK;
C<OPEN&&REF((C<OPEN),1)&&C<LL1,SP;
TIME>=1455,SP;
TIME>=1455,BP;
(C<=BKPRICE-15*1||C>=BKPRICE+30*1)&&BKPRICE>0,SP;
(C>=SKPRICE+15*1||C<=SKPRICE-15*1)&&SKPRICE>0,BP;
C<A-90,BK;
C>B+180,SK;
AUTOFILTER;