文华公式[期货生命线]最新强牛指标


文华---期货生命线:最新强牛指标

VAR1:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;
N:SMA(VAR1,7,1);
VAR2:=SMA(N,5,1);
X:IF(CROSS(N,VAR2) && CROSS(MA(CLOSE,5),MA(CLOSE,13) && N>50),VAR2*2,VAR2);
VAR3:=EMA(CLOSE,8);
VAR4:=EMA(CLOSE,20);
STICKLINE(N>VAR2,N,X,0,0);
STICKLINE(N<VAR2,N,VAR2,0,0);
DXJC:3*SMA((CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100,5,1),3,1);
VAR5:=10;
LOWX:IF(DXJC<=10,10,0);
BR:IF(CROSS(DXJC,VAR5),20,0);
VAR6:=(2*CLOSE+HIGH+LOW+OPEN)/5;
VAR7:=LLV(LOW,33);
VAR8:=HHV(HIGH,33);
MQWZ:EMA((VAR6-VAR7)/(VAR8-VAR7)*100,5);
SMX:EMA(0.667*REF(MQWZ,1)+0.333*MQWZ,4),CIRCLEDOT;
VAR9:=IF(CROSS(SMX,MQWZ) && MQWZ>=77,77,89);
VARA:=IF(CROSS(MQWZ,20) || CROSS(MQWZ,SMX) && MQWZ>20,20,5);
MCQ:VAR9;
VARB:=LLV(LOW,55);
VARC:=HHV(HIGH,34);
VARD:=EMA((VAR6-VARB)/(VARC-VARB)*100,3);
VARE:=(MQWZ+VARD)/2;
VARF:=EMA(0.667*REF(VARD,1)+0.333*MQWZ,2);
VAR10:=EMA(VARE,5);
VAR11:=EMA(0.667*REF(VAR10,1)+0.333*VAR10,2);